Aktuell unterstützte PHP-Versionen

Aktuell unterstützte PHP-Versionen

Jeder Release-Zweig von PHP wird ab seiner ersten stabilen Version zwei Jahre lang voll unterstützt. Während dieses Zeitraums werden gemeldete Fehler und Sicherheitsprobleme behoben und in regelmäßigen Punktveröffentlichungen veröffentlicht.

Nach dieser zweijährigen aktiven Unterstützung wird jede Zweigstelle für ein weiteres Jahr nur bei kritischen Sicherheitsproblemen unterstützt. Veröffentlichungen während dieses Zeitraums werden nach Bedarf vorgenommen: Je nach Anzahl der Berichte kann es mehrere oder keine Punktveröffentlichungen geben.

Nach Ablauf der drei Jahre erreicht der Zweig das Ende seiner Lebensdauer und wird nicht mehr unterstützt. Eine Tabelle der Altgeräte ist verfügbar.

Betreiber von Webseiten sollten unbedingt berücksichtigen, dass die Sicherheit einer Webseite unmittelbar mit der aktuellen PHP-Version zusammen hängt. Das Team von Abbelsoft berät Sie gerne zum Thema PHP und Sicherheit Ihrer Homepage.

Eine Version, die nicht mehr unterstützt wird. Benutzer dieser Version sollten so schnell wie möglich ein Upgrade durchführen, da sie möglicherweise ungepatchten Sicherheitslücken ausgesetzt sind.
Eine Version, die nur für kritische Sicherheitsprobleme unterstützt wird. Releases werden nur nach Bedarf erstellt.
Eine Version, die aktiv unterstützt wird. Gemeldete Fehler und Sicherheitsprobleme werden behoben und es werden regelmäßige Punktveröffentlichungen durchgeführt.

Diesen Beitrag teilen auf:

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on xing
XING
Share on whatsapp
WhatsApp
Share on email
Email
Share on facebook
Facebook